Massive Lags im Hangar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Massive Lags im Hangar

      Moin Leute,

      ich hab mir gestern voller Vorfreude das Spiel runtergeladen, war dann aber doch etwas enttäuscht, da es für mich unspielbar ist!
      Als erstes ist das Spiel jedes mal im Ladebildschirm abgestürzt. Nach fünf Neustarts des Laptops kam ich dann in den Hangar rein.
      Dort habe ich aber eine so extreme DIA-Show, dass ich nicht mal normal in der Gegend rumlaufen kann.
      Ich habe dann mal Google bemüht und kam auf folgende Seite:

      forums.robertsspaceindustries.…ible-lag-in-hangar-module

      Dort hat ein User zu Folgendem geraten (was anscheinend auch funktionierte):

      It is running on IGP. It's a known issue for systems with both IGP and discrete card.
      Here's what you do:
      - Open up NVIDIA Control Panel
      - Click on Manage 3D Settings under 3D Settings
      - Click on Program Settings tab
      - Select the starcitizen.exe executable in box (1) (make sure you select the game and not the launcher) and then in box (2) select your Nvidia GPU as the preferred graphics processor.
      - Save- Run Hangar Module again
      - Enjoy
      - ...
      - Profit?

      Das hab ich getan. Danach wurde es in der Tat besser, aber immer noch nicht spielbar.
      Auch wenn ich die Auflösung auf den geringsten Wert setze (so, dass man nicht mal mehr die Schrift im Menü richtig lesen kann), geht es zwar etwas besser, aber spielbar leider immer noch nicht.

      Ich weiß leider nicht, was ich falsch mache bzw. noch versuchen kann. Könnt Ihr mir da helfen bitte?


      Da Ihr sicher meine Computerdaten dafür braucht, ich aber keine Ahnung davon habe, hab ich einfach mal ein Bild mit (hoffentlich) allen wichtigen Angaben beigefügt.

      Vielen Dank schon ein mal für Eure Hilfe, viele Grüße,

      Loomer
      Dateien
      • IMG_6143a.jpg

        (813,34 kB, 175 mal heruntergeladen, zuletzt: )
    • Hab alles so low, wie es nur sein kann, hilft leider nichts!
      Ich hab aber mal nachgeschaut, was die Entwickler an Voraussetzungen angegeben haben.
      Da bin ich eigentlich überall "drüber", wenn ich das richtig gesehen habe!
      Aber bei den verschiedenen Bezeichnungen der Grafikkarten kenne ich mich nicht wirklich aus!
    • Mach mal eine User.cfg , öffne die mit nem Texteditor und kopiere das mal da rein. Bitte nochmal die frage an die Fachwissenden hier, Klappt die Cfg auch mit der jetzigen version? Weil diese ist noch von vor der 64 bit umstellung. 8o
      Spoiler anzeigen
      ; Enable console
      Con_Restricted = 0
      ; System setting defaults
      sys_spec_GameEffects = 1
      sys_spec_ObjectDetail = 1
      sys_spec_Particles = 1
      sys_spec_Physics = 1
      sys_spec_PostProcessing = 1
      sys_spec_Shading = 1
      sys_spec_Shadows = 1
      sys_spec_Sound = 1
      sys_spec_Texture = 1
      sys_spec_TextureResolution = 1
      sys_spec_VolumetricEffects = 1
      sys_spec_light = 1
      sys_spec_texture = 1
      sys_spec_sound = 1
      sys_spec_Quality = 1
      ; Rendering settings
      cl_FOV = 70
      r_DrawNearFOV = 70
      pl_movement.power_sprint_targetFOV = 70
      r_MotionBlur = 0
      r_ColorGrading = 0
      r_SSReflections = 0
      r_HDRBrightLevel = 0
      r_HDRBloomRatio = 0
      r_TessellationMaxDistance = 0
      r_ssao = 0
      r_ssdo = 0
      r_FogShadows = 0
      e_ShadowsMaxTexRes = 4
      e_ShadowsResScale = 0.1
      e_GsmCache = 1
      r_TexMaxAnisotropy = 0
      r_VSync = 0
      e_ParticlesShadows = 0
      r_DepthOfField = 0
      g_radialBlur = 0
      r_ChromaticAberration = 0
      r_Sharpening = 0
      r_DeferredShadingAmbientLights = 0
      r_HDRGrainAmount = 0
      r_PostProcessEffects = 0
      r_PostProcessFilters = 0
      r_PostProcessEffectsGameFx = 0
      r_HDRRendering = 0
      r_TexMinSize = 0
      r_TexMaxSize = 4
      r_TexResolution = 0.1
      r_Reflections = 0
      r_RefractionPartialResolves = 0
      r_Refraction = 0
      r_EnvTexResolution = 0
      r_DetailTextures = 0
      i_mouse_smooth = 0
      i_mouse_accel = 0
      r_ParticlesMotionBlur = 0
      e_LodRatio = 0.2
      ; e_ViewDistRatio: 1
      e_ViewDistRatio = 40
      e_ViewDistRatioCustom = 12
      e_ViewDistRatioLights = 5
      e_ViewDistRatioDetail = 0.1
      e_MaxViewDistSpecLerp = 0.1
      e_MergedMeshesInstanceDist = 0
      e_MergedMeshesViewDistRatio = 0
      e_ParticlesForceSoftParticles = 0
      e_ParticlesObjectCollisions = 0
      e_GI = 0
      e_DecalsLifeTimeScale = 0
      ca_AttachmentCullingRation = 50
      e_DecalsAllowGameDecals = 0
      es_DebrisLifetimeScale = 0.1
      r_FlaresTessellationRatio = 0.1
      r_SilhouettePOM = 0
      e_ParticlesQuality = 1
      r_ParticlesHalfRes = 1
      r_ParticlesTessellation = 0
      ; r_TexturesStreamPoolSize: 0
      r_TexturesStreamPoolSize = 0
      e_ParticlesMaxScreenFill = 16
      e_GsmLodsNum = 1
      e_MaxViewDistance = 1
      e_Clouds = 0
      r_TexturesStreamingSkipMips = 1
      e_CharLodMin = 100
      e_Decals = 0
      e_DecalsAllowGameDecals = 0
      e_DynamicLights = 0
      e_Fog = 0
      r_Gamma = 1.2
      ;sys_maxfps = 22 uncomment if you prefer a slower but steady framerate


      Diese kopierst du dann in den USER ordner beim Citizenclient.
      Hatte bei nem bekannten mit einem schwachen system geholfen. Wirst aber nicht drumherum kommen, entweder nen leistungsstärkeren lappi oder einen Midprice Desktop pc zu holen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Vader ()

    • Danke für die Antwort.
      Ich fürchte, da hast Du Recht!
      Ich hab mich gestern Abend auch noch mal mit jemandem unterhalten, der so viel weiß, dass ich jedes zweite Wort nicht verstanden habe :D
      Ne, im Ernst, der meinte leider auch, dass ich mit meinem Laptop das Spiel nicht mal ansatzweise mit noch so geringen Einstellungen werde spielen können :/
      Sehr schade auf jeden Fall!
    • Ich habe Unterschiede bei den Hangars entdeckt.
      Im Business habe ich ebenfalls massive Lags, im Revel & York habe ich das nicht. Die anderen beiden habe ich noch nicht getestet.

      Auf meinem Laptop (i3 380M, GT540M) kann ich es zwar spielen, aber nur mit starkem Ruckeln und nicht lange, da die Temperaturentwicklung in einem Laptop schnell zum Problem wird und die GraKa und CPU dann langsamer werden.
      In meinem PC hatte ich einen i5 530 mit einer GT650 und konnte es auf LOW recht gut spielen. Für mein Sockel 1150 Board konnte ich einen i5 760 ergattern (4 Kerne anstelle der 2 Kerne des i5 530) und die GraKa habe ich gegen eine GTX 960 getauscht. Jetzt kann ich es auf "very high" spielen, ohne Probleme.

      Ich hoffe das hilft etwas beim einordnen der notwendigen Hardware.
    • Ich hab bei mir nen bug das sich bei mir nur die sicht dreht,ich aber weder laufen noch sonst was kann. und im Arena Commander sehe ich in der Cockpitperspektive nichts, hat jemand das selbe problem?

      Carrack (die aber eventuell demnächst gegen eine Endeavour getauscht wird und hoffentlich balt eine Anvil Terrapin dazu kommt)
    • Lass mich mal eine Theorie aufsetzen... du spielst mit Joystick.
      Falls ja - dann könnte es daran liegen:

      Spoiler anzeigen
      ​Vermutlich hast du irgendeine Taste doppelt belegt - klingt zum beispiel sehr stark nach dem Schubregler. Möglich, dass du dich die ganze Zeit drehst, weil der Joystick ein dauerhaftes Signal sendet. Kannst es recht leicht herausfinden ob es daran liegt in dem du einfach mal vor dem Start den Stecker abziehst.
      Auch, dass du nicht laufen kannst usw. könnte ggf. mit deiner Tastenbelegung zusammenhängen. Hast du die Standardbelegung oder selbst dran gebastelt?^^
      Warum du beim AC in der Cockpit-Perspektive nichts siehst könnte vielleicht auch damit irgendwie zusammen hängen - vielleicht löst sich das Problem durchs ändern der Tastenbelegung von selbst... Ansonsten schick doch bitte mal einen Screenshot.


      Falls nicht, dann kenn ich diesen Bug nicht und kann dir leider auch nicht weiterhelfen ;)